PowerPoint Project 1
Creating and Editing Presentation

What is Microsoft Office PowerPoint?
Microsoft Office PowerPoint is a complete presentation graphics program that allows you to produce professional-looking presentations. A PowerPoint presentation is also called a slide show. PowerPoint allows you to add diagrams, tables, pictures, video, sound, and animation effects to your slide show. PowerPoint also allows you to add glow, shadowing, 3-D effects, and other appealing visuals. PowerPoint also gives you flexibility to make presentations using a projection device attached to a personal computer or using overhead transparencies. You can run virtual presentations on the web or even print out the individual slides, outlines, and speaker notes.

PowerPoint allows you to produce slides to use in an academic, business, or other environment. One of the more common uses of these slides is to enhance an oral presentation. A speaker may desire to convey information such as urging students to participate in a food drive, explaining first aid, or describing the changes in an employee benefit package. The PowerPoint slides should reinforce the speaker’s message help the audience members retain the information present. An accompanying handout gives the audience reference notes and review material after the presentation conclusion.

PowerPoint Project 1 Overview
- Select an appropriate document theme
- Enter titles and text on slides
- Change the size, color, and style of text
- View the presentation on your computer
- Save the presentation
- Print handouts of your slides

To Start PowerPoint
1. Click the Start button on the Windows taskbar.
2. Click All Programs.
3. Click Microsoft Office.
4. Click Microsoft PowerPoint.

The PowerPoint Window
The basic unit of a PowerPoint presentation is a slide. A slide may contain text and objects, such as graphics, tables, charts, and drawings. Layouts are used to position this content on the slide. When you open a new presentation, the default Title Slide layout appears. The purpose of this layout is to introduce the presentation to the audience. PowerPoint has eight other built-in standard layouts.

The default (preset) slide layouts are set up in landscape orientation, where the slide width is greater than its height.

Placeholders are boxes with dotted or hatch-marked borders that are displayed when you create a new slide. All layouts except the Blank slide layout contain placeholders.

The mouse pointer becomes different shapes depending on the task you are performing.
You use the vertical scroll bar to display different slides in the document window. On the scroll bar, the position of the scroll box reflects the location of the slide in the presentation that is displayed in the document window. A scroll arrow is located at each end of a scroll bar. To scroll through, or display different portions of the document in the document window, you can click a scroll arrow or drag the scroll box to move forward or backward through the presentation. The Previous Slide button and the Next Slide button appear at the bottom of the vertical scroll bar.

The horizontal scroll bar also may appear to allow you to display a portion of the slide when the entire slide does not fit on the screen.

The status bar, located at the bottom of the document window above the Windows taskbar, presents information about the document, the progress of current tasks, and the status of certain commands and keys; it also provides control for viewing the document. The left edge of the status bar shows the current slide number followed by
the total number of slides in the document and a document theme identifier. A document theme provides consistency in design and color throughout the entire presentation by setting the color scheme, font and font size, and layout of a presentation. Toward the right edge are buttons and controls you can use to change the view of a slide and adjust the size of the displayed document.

**PowerPoint Views**

The PowerPoint window display varies depending on the view. A **view** is the mode in which the presentation appears on the screen. PowerPoint has three main views; Normal, Slide Sorter, and Slide Show, and also Notes Page. The default view is **Normal view**, which is composed of three working areas that allow you to work on various aspects of a presentation. The left side of the screen has a Tabs pane that consists of a **Slides tab** and an **Outline tab** that alternate between views of the presentation in a thumbnail, or miniature, view of the slides and an outline of the slides text. You can type the text of the presentation on the Outline tab and easily rearrange bulleted lists, paragraphs, and individual slides. As you type, you can view this text in the **Slide pane**, which shows a large view of the current slide on the right side of the window. The **Notes pane** at the bottom of the window is an area where you can type notes and additional information. This text can consist of notes to yourself or remarks to share with your audience. If you want to work with your notes in full page format, you can display them in Notes Page View.

**Ribbon**

The **Ribbon**, located near the top of the PowerPoint window, is the control center in PowerPoint. The Ribbon provides easy, central access to the task you perform while creating a slide show. The Ribbon consists of tabs, groups, and commands. Each **tab** surrounds a collection of groups, and each **group** contains related commands.

Commands on the Ribbon include buttons, boxes, and galleries. A **gallery** is a set of choices, often graphical, arranged in a grid or a list.

Some commands on the Ribbon display an image to help you remember their function. When you point to a command, all or part of the command glows in shades of yellow and orange and an **Enhanced Screen Tip** appears on the screen. An **Enhanced Screen Tip** is an on-screen note that provides the name of the command, available keyboard shortcut(s), a description of the command, and sometimes instructions for how to obtain help about the command.

The lower-right corner of some groups on the Ribbon has a small arrow, called a **Dialog Box Launcher**, that when clicked displays a dialog box or a task pane with additional options for the group.

**Mini Toolbar and Shortcut Menus**

The **Mini Toolbar**, which appears automatically based on tasks you perform, contains commands related to changing the appearance of text in a slide. All commands on the Mini toolbar also exist on the Ribbon.

A **shortcut menu**, which appears when you right-click an object, is a list of frequently used commands that relate to the right-clicked object.

**Quick Access Toolbar**

The **Quick Access Toolbar**, located by default above the Ribbon, provides easy access to frequently used commands. The commands on the Quick Access Toolbar are always visible, regardless of the task you are performing. You can customize (add or delete commands) the Quick Access Toolbar by clicking the Customize Quick Access Toolbar button arrow.

**Office Button**

While the Ribbon is a control center for creating documents, the **Office Button** is a central location for managing and sharing documents. When you click the Office Button, located in the upper-left corner of the window, PowerPoint displays the Office Button menu.

**Key Tips**

If you prefer using the keyboard instead of the mouse, you can press the ALT key to display a **Key Tip badge**, or keyboard code icon, for certain commands. To select a command using the keyboard, press its displayed code letter, or **Key Tip**.
Choosing a Document Theme

You can easily give a presentation a professional and consistent appearance by using a **document theme**. This collection of formatting choices includes a set of colors (the color scheme), a set of heading and content text fonts (the font scheme), and a set of lines and fill effects (the effects theme). These themes allow you to choose and change the appearance of all the slides or individual slides in your presentation. The document theme identifier shows the theme currently used in the slide show. PowerPoint initially uses the Office Theme until you select a different theme.

**To choose a Document Theme**
1. Click Design on the Ribbon to display the Design tab.
2. Click the More button in the Themes gallery to expand the gallery, which shows more Built-in theme gallery options.
3. Point to various document themes and watch the colors and fonts change on the title slide.
4. Click the Flow theme to apply this theme to Slide 1.

Creating a Title Slide

With the exception of a blank slide and slide with a picture and caption, PowerPoint assumes every new slide has a title. Many of PowerPoint’s layouts have both a title text placeholder and at least one content placeholder.

**To Enter the Presentation Title**
1. Click the label, Click to add title, located inside the title text placeholder to select it.
2. Type **A World Beneath the Waves** in the title text placeholder. Do not press ENTER.

Paragraphs

Subtitle text in the subtitle text placeholder supports the title text. It can appear on one or more lines in the placeholder. To create more than one subtitle line, you press the ENTER key after typing some words. PowerPoint creates a new line, which is the second paragraph in the placeholder. A **paragraph** is a segment of text with the same format that begins when you press ENTER and ends when you press the ENTER key again. This new paragraph is the same level as the previous paragraph. A **level** is a position within a structure, such as an outline, that indicates the magnitude of importance. PowerPoint allows for five paragraph levels.
To Enter the Presentation Subtitle Paragraph
1. Click the label, Click to add subtitle, located inside the subtitle text placeholder to select it.
2. Type Spring Break in Cabo San Lucas, Mexico and then press the ENTER key.
3. Type Presented by Dave Ehlin, SGA President but do not press the ENTER key.

Formatting Characters in a Presentation
You can use a specific document theme and then change the characters’ formats any time before, during, or after you type the text.

Characters that appear on the screen are a specific shape and size. Examples of how you can modify the appearance, or format, of these types of characters on the screen and in print include changing the font, style, size, and color. The font, or typeface, defines the appearance and shape of the letters, numbers, punctuation marks, and symbols. Style indicates how the characters are formatted. PowerPoint’s text font styles include regular, italic, bold, and bold italic. Size specifies the height of the characters and is gauged by a measurement system that uses points. A point is 1/72 of an inch in height. Thus, a character with a point size of 36 is 36/72 (or ½) of an inch in height. Color defines the hue of the characters.

This presentation uses the Flow document theme, which uses particular font styles and font sizes. The Flow document theme default title text font is Calibri. It has a bold style with no special effects, and its size is 56 point. The Flow document theme default subtitle text is Constantia with a font size of 26 point.

You can use many techniques to format characters. When you want to apply the same formats to multiple words or paragraphs, it is efficient to select the desired text and then make the desired changes to all the characters simultaneously.

To Select a Paragraph
1. Triple-click the paragraph, Presented by Dave Ehlin, SGA President, in the subtitle text to select it.

To Italicize Text
Different font styles are often used on slides to make them more appealing to the reader and to emphasize particular text. Italic type, used sparingly, draws the readers’ eyes to these characters.

1. With the subtitle text still selected, click the Italic button on the Mini toolbar OR on the Home tab in the Font group on the Ribbon.
**To Select Multiple Paragraphs**
1. With the second subtitle text paragraph selected, press the CTRL key and then triple-click the first subtitle text paragraphs, Spring Break in Cabo San Lucas, Mexico, to select both paragraphs.

**To Change the Text Color**
PowerPoint allows you to use one or more text colors in a presentation. To add more emphasis to the title slide subtitle text, you decide to change the color.
1. With both paragraphs still selected, click the Font Color arrow on the Mini toolbar OR on the Home tab in the Font group on the Ribbon. Click the Dark Blue button in the Standard Colors row (row 1, column 9).
2. Click outside the selected area to deselect the two paragraphs.

**To Select a Group of Words**
PowerPoint designers use many techniques to format characters. To apply the same formats to multiple words or paragraphs, they select the desired text and then make the desired changes to all the characters simultaneously.
1. Position the mouse pointer immediately to the left of the first character of the text to be selected (in this case, the C in Cabo)
2. Drag the mouse pointer through the last character of the text to be selected (in this case, the s in Lucas).

**To Increase the Font Size**
To add emphasis you can increase the font size using either the Mini Toolbar or the Font group from the Home tab.
1. With Cabo San Lucas selected, click the Increase Font Size button on the Mini Toolbar or the Font group from the Home tab to increase the font size of the selected text from 26 to 28 point.

**To Bold Text**
Bold characters display somewhat thicker and darker than those that display in a regular font style.
1. With Cabo San Lucas still selected, click the Bold button on the Mini Toolbar or the Font group from the Home tab.

**To Decrease the Title Slide Title Text Font Size**
The last word of the title text, Waves, appears on a line by itself. For aesthetic reasons, it is advantageous to have this word appear with the rest of the title on a single line. One way to fit text on one line is to decrease the font size.
1. Select the title slide text, A World Beneath the Waves.
2. Click the Decrease Font Size button twice on the Mini Toolbar or the Font group from the Home tab to decrease the font size from 56 to 48 point.
To Save a Presentation for the First Time
1. Click Office Button, and then Save As.
2. Navigate to the desired saving location.
3. In the File Name box type Cabo Package.
4. Click the Save button.

Adding a New Slide to a Presentation
After creating the title slide for the presentation, the next step is to add the first text slide immediately after the title slide. Usually, when you create a presentation, you add slides with text, graphics, or charts. Some placeholders allow you to double-click the placeholder and then access other objects, such as media clips, charts, diagrams, and organization charts. You can change the layout for a slide at any time during the creation of a presentation.

To Add a New Slide with a Bulleted List
1. Click the Home tab on the Ribbon.
2. Click the New Slide button in the Slides group to insert a new slide.
To Enter a Slide Title
1. Click the label, Click to add title, to select it and then type **Package Highlights**. Do not press ENTER.

To Select a Text Placeholder
1. Click the label, Click to add text, to select the text placeholder.

To Type a Single-Level Bulleted List
The content placeholder provides an area for the text characters. When you click inside the placeholder, you then can type or paste text. If your text exceeds the size of the placeholder, PowerPoint will attempt to make the text fit by reducing the text size and line spacing. Line spacing is the amount of vertical space between the lines of text.
1. Type **Four nights at the Azure Seas Resort** and then press the ENTER key to begin a new bulleted first-level paragraph.
2. Type **Breakfast buffet, lunch, dinner, and snacks** and then press the ENTER key.
3. Type **Two large swimming pools** and then press the ENTER key.
4. Type **Round-trip airfare and hotel transfers** and then press the ENTER key.
5. Type **Daily activities, including water sports** but do NOT press the ENTER key.
Creating a Text Slide with a Multi-Level Bulleted List

Slides 3 and 4 contain more than one level of bulleted text. A slide that consists of more than one level of bulleted text is called a multi-level bulleted list. Beginning with the second level, each paragraph indents to the right of the preceding level and is pushed down to a lower level.

To Add a New Slide and Enter a Slide Title
When you add a new slide to a presentation, PowerPoint keeps the same layout used on the previous slide.
1. Click the New Slide button in the Slides group on the Home tab.
2. Click the title text placeholder and then type Rates and Booking. Do NOT press the ENTER key.

To Type a Multi-Level Bulleted List
In a multi-bulleted list, a lower-level paragraph is a subset of a higher-level paragraph. It usually contains information that supports the topic in the paragraph immediately above it. Creating a lower-level paragraph is called demoting text; creating a higher-level paragraph is called promoting text.
1. Click the bulleted paragraph text placeholder. Type Only $495 double occupancy and then press the ENTER key.
2. Click the Increase List Level button in the Paragraph group on the Home tab to indent the second paragraph.
3. Type Non-diver rate: $275 and then press the ENTER key to add a new paragraph at the same level as the previous paragraph.
4. Type Single occupancy: add $150 and then press the ENTER key.
5. Click the Decrease List Level button in the Paragraph group so that the second level paragraph becomes a first level paragraph.
To Type the Remaining Text for Side 3
1. Type **Nonrefundable $150 deposit required** and then press the ENTER key.
2. Click the Increase List Level button in the Paragraph group to demote the paragraph.
3. Type **Due by October 1** and then press the ENTER Key.
4. Click the Decrease List Level button in the Paragraph group to promote the paragraph.
5. Type **Travel insurance highly recommended** but do NOT press the ENTER key.

---

**Rates and Booking**

- Only $495 double occupancy
  - Non-diver rate: $275
  - Single occupancy: add $150
- Nonrefundable $150 deposit required
  - Due by October 1
- Travel insurance highly recommended

---

To Create Slide 4
Slide 4 is the final multi-level bulleted text slide in this presentation. It has three levels.
1. Click the New Slide button in the Slide group.
2. Type **Snorkeling and Diving** in the title text placeholder.
3. Press CTRL + ENTER to move the insertion point to the text placeholder.
4. Type **Three days of two-tank boat dives** and then press the ENTER key.
5. Click the Increase List Level button. Type **Weights and tanks included** and then press the ENTER key.

To Create a Third-Level Paragraph
Slide 4 contains detailed information about the particular dives. Each additional paragraph becomes more specific and supports the information in the paragraph above it.

1. Click the Increase List Level button so that the second-level paragraph becomes a third-level paragraph.
2. Type **Instructors available for beginners** and then press the ENTER key.
3. Click the Decrease List Level button two times so that the insertion point appears at the first level.
To Type the Remaining Text for Slide 4
1. Type **Various locations based on diving skills** and press the ENTER key.
2. Press the TAB key to increase the indent to the second level.
3. Type **Spectacular underwater wildlife and landscapes** and press the ENTER key.
4. Press the TAB key to increase the indent to the third level.
5. Type **See squids, sea turtles, snakes, barracudas, and stingrays** but do NOT press the ENTER key.
Ending a Slide Show with a Closing Slide

All the text slides are created for the Cabo Package slide show. This presentation thus far consists of a title slide, one text slide with a single-level bulleted list, and two text slides with a multi-level bulleted list. A closing slide that resembles the title slide is the final slide to create.

To Duplicate a Slide

When two slides contain similar information and have the same format, duplicating one slide and then making minor changes to the new slide saves time and increases consistency.
1. Click the Slide 1 thumbnail in the Slides tab.
2. Click the New Slide arrow in the Slides group on the Home tab to display the Flow layout gallery.
3. Click Duplicate Selected Slides in the Flow layout gallery to create a new Slide 2, which is a duplicate of Slide 1.
To Arrange a Slide
The new Slide 2 was inserted right below Slide 1 because Slide 1 was the selected slide. This duplicate slide needs to display at the end of the presentation directly after the final title and content slide. To change the order of slides is easy and best done in the Tabs pane. When you click the slide thumbnail and begin to drag it to a new location, a line indicates the new location of the selected slide. When you release the mouse button, the slide drops into the desired location. Hence this process of dragging and then dropping the thumbnail is called drag and drop. You can use the drag-and-drop method to move any selected item, including text and graphics.

1. With Slide 2 selected, drag the Slide 2 thumbnail in the Slides pane below the last slide thumbnail.
**To Delete All Text in a Placeholder**

To keep the ending slide clean and simple, you want only the slide show title, A World Beneath the Waves, to display on Slide 5.

1. With Slide 5 selected, click the subtitle text placeholder.
2. Click the subtitle text placeholder border to change the border from a dashed line to a solid line.
3. Click the Cut button in the Clipboard group on the Home tab to delete all the text in the subtitle text placeholder.

**Moving to Another Slide in Normal View**

When creating or editing a presentation in Normal view, you often want to display a slide other than the current one. You can move to another slide using several methods.

- Drag the scroll box on the vertical bar up or down to move through the slides
- Click the Next Slide or Previous Slide button on the vertical scroll bar. Clicking the Next Slide button advances to the next slide and the Previous Slide button backs up to the slide preceding the current slide.
- On the Slides tab, click a particular slide to display that slide in the Slide pane.

**Viewing the Presentation in Slide Show View**

The Slide Show button, located in the lower-right corner of the PowerPoint window above the status bar, allows you to show a presentation using a computer. The computer acts like a slide projector, displaying each slide on a full screen. The full-screen slide hides the toolbars, menus, and other PowerPoint window elements.

When making a presentation, you use Slide Show View. You can start Slide Show view from Normal view or Slide Sorter view. You can start the slide show by clicking

- Slide Show button in the lower-right corner of PowerPoint
- Slide Show tab, click from Beginning button in Start Slide Show group
- Press F5
To Start a Slide Show View
1. Point to the Slide Show button in the lower-right corner of the PowerPoint window on the status bar.
2. Click the Slide Show button to display the title slide.

To Move Manually through Slides in a Slide Show
1. Click each slide until Slide 5 is displayed.
2. Click Slide 5 so that the black slide appears with a message announcing the end of the slide show.

To Display the Pop-up Menu and Go to a Specific Slide
Slide Show view has a shortcut menu, call a pop-up menu that appears when you right click a slide in Slide Show view. This menu contains commands to assist you during a slide show.
1. With the black slide displaying in Slide Show view, right-click the slide to display the pop-up menu.
2. Point to Go to Slide and then point to 2 Package Highlights in the Go to Slide submenu.
3. Click 2 Package Highlights to display Slide 2.
To Use the Pop-Up Menu to End a Slide Show
1. Right-click Slide 2 and then point to End Show on the pop-up menu.
2. Click End Show to return to Slide 2 in the Slide pane in Normal view.

To Check Spelling
The standard dictionary contains commonly used English words. It does not, however, contain many proper names, abbreviations, technical terms, poetic contractions, or antiquated terms. PowerPoint treats words not found in the dictionaries as misspellings.
1. Click Review on the Ribbon to display the Review tab.
2. Click the Spelling button in the Proofing group to start the spell checker.
3. Click the Ignore button to skip the, Cabo.

Printing a Presentation
After you create a presentation, you often want to print it. A printed version of the presentation is called a hard copy or printout. Printed copies are useful for the following reasons:
- Many people prefer proofreading a hard copy rather than on screen.
- Someone without computer access or who could not attend your live presentation can view the slides.
- Copies can be distributed as handouts to people viewing your presentation.
- Hard copies can serve as a reference material if your storage medium is lost or becomes corrupted and you need to re-create the presentation.